We're updating the issue view to help you get more done. 

Upgrade Junit to 5.3

Description

Upgrade junit version to 5.3, surefire/failsafe to 3.22.0 and replace junit api with junit engine, remove junit platform from the plugin

project will have to be adapted to use junit engine instead of api+platform

Status

Assignee

Grégory Van den Borre

Reporter

Grégory Van den Borre

Labels

None

Components

Priority

Medium