Details

    • Type: Upgrade
    • Status: Backlog (View workflow)
    • Priority: Medium
    • Resolution: Unresolved
    • Affects versions: None
    • Fix versions: None
    • Components: parent
    • Labels:
      None

      Description

      Upgrade junit version to 5.3, surefire/failsafe to 3.22.0 and replace junit api with junit engine, remove junit platform from the plugin

      project will have to be adapted to use junit engine instead of api+platform

        Attachments

          Activity

            People

            • Assignee:
              admin Grégory Van den Borre
              Reporter:
              admin Grégory Van den Borre
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: